Updates to bookmarks not being saved after restart of Mozilla

RESOLVED DUPLICATE of bug 200498

Status

--
major
RESOLVED DUPLICATE of bug 200498
16 years ago
14 years ago

People

(Reporter: josh, Assigned: bugs)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030406
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030406

Whenever I add bookmarks or make modifications (i.e. renaming, moving, etc.),
the changes are lost after a restart, even with Quicklaunch enabled. Mozilla
keeps reverting back to the default set of bookmarks.

Reproducible: Always

Steps to Reproduce:
1. Open Mozilla, add/modify bookmarks
2. Close Mozilla
3. Re-open Mozilla, changes and additions gone

Actual Results:  
Bookmark additions/changes lost

Expected Results:  
Keep the added bookmarks and changes to folders, etc.

Comment 1

16 years ago
It has been fixed in latest build.

*** This bug has been marked as a duplicate of 200498 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.