Drop-down History menu evinced by Back button does not go away

VERIFIED WORKSFORME

Status

()

Firefox
Toolbars and Customization
VERIFIED WORKSFORME
16 years ago
9 years ago

People

(Reporter: Ben Fowler, Assigned: David Hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: dupeme)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4a) Gecko/20030407 Phoenix/0.5+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4a) Gecko/20030407 Phoenix/0.5+

The little arrow next to the history button discloses a drop down menu of recent
pages. This shoul go away spontaneously, but it doesn't.

Reproducible: Sometimes

Steps to Reproduce:
1. Click on the small black arrow
2. Move away from the menu, and interact with the current page
3. The menu stays put ( and prevents typing into forms ); it may
persist after further pages are opened.
4. It can often be dismissed with the TAB key.

Actual Results:  
The menu stays up

Expected Results:  
The menu should have been removed once we were no longer using it

The attached console log may be relevant.

Well, I would attach it if I could see how.
(Reporter)

Comment 1

16 years ago
Created attachment 119730 [details]
It is a tiny excerpt from the console log

These messages seem to be contemporaneous with the unwanted behaviour.

Even if not, they need to be looked into.

Comment 2

16 years ago
I'm pretty sure this is a dup.
Keywords: qawanted
Summary: History drop down menu evinced by back button does not go away → Drop-down History menu evinced by Back button does not go away
Whiteboard: DUPEME

Comment 3

16 years ago
Oops, this is Phoenix. Maybe it's not a dup.
Keywords: qawanted
Whiteboard: DUPEME
(Reporter)

Comment 4

16 years ago
If you think that this is a dup then it probably is: I am seeing the same
behaviour on a Standard Mac OS X build (Using the instructions on
<URL: http://www.mozilla.org/build/mac.html > )

Updated

15 years ago
Keywords: qawanted
Whiteboard: dupeme

Comment 5

15 years ago
Using Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030429 Mozilla
Firebird/0.6, all I get at step 3 is that I have to click once in the rest of
the page to clear away the menu, but after that it works fine. That's exactly
the same thing I get with a context menu as well and I would say that that is
expected behaviour.

So, here in Linux its WFM.

Comment 6

15 years ago
This appears to have been fixed now.  WorksForMe, Firebird 0.6+20030506/Mac OS X
10.2.6.

Mark

Comment 7

15 years ago
resolving WFM per comment #6. Ben, please re-open bug if problem still persists
for you using latest Firebird.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Comment 8

15 years ago
v.
Status: RESOLVED → VERIFIED

Comment 9

15 years ago
Taking QA Contact, sorry for bugspam
QA Contact: asa → bugzilla

Updated

12 years ago
QA Contact: bugzilla → toolbars
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.