Warning: for navigate in this site, do you need update your browser (link to IE)

RESOLVED FIXED

Status

RESOLVED FIXED
16 years ago
4 years ago

People

(Reporter: difiado-lastpass, Unassigned)

Tracking

Details

(URL)

Attachments

(2 attachments, 1 obsolete attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030212 Debian/1.2.1-9woody1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030212 Debian/1.2.1-9woody1

The site

http://www.infoguerra.com.br/

have a banner of a commercial partner - Mercado Livre
http://www.mercadolivre.com.br/

This banner (shop window) display this message in portuguese:

for navigate in this site, do you need update your browser
Click here for install
(link to http://www.microsoft.com/windows/ie/)

in follow, the code:

<!-- Mercado Livre -->
<TABLE WIDTH="150" CELLPADDING="0" CELLSPACING="0" BORDER="0">
<TR><TD CLASS="bg_medio" WIDTH="150" ALIGN="LEFT">
<TABLE WIDTH="150" CELLPADDING="4" CELLSPACING="0" BORDER="0">
<TR><TD><BASEFONT SIZE=2>
<FONT CLASS="ft_claro" FACE="Arial Black" SIZE="+1">
&nbsp;Ofertas</FONT>
</TD></TR></TABLE>
</TD></TR>
<TABLE WIDTH="150" BORDER="0" CELLSPACING="0" CELLPADDING="13">
<TR><TD CLASS="bg_medio_claro" WIDTH="150" ALIGN="LEFT" VALIGN="TOP">

<script language="javascript">
function IE3() {
  
if((navigator.appName == "Microsoft Internet Explorer") &&
(parseInt(navigator.appVersion) >= 3))
return true;
else
return false;
}
if (IE3())
document.write("<IFRAME frameborder=0 scrolling=no style='width:100%;
height=411px; marginTop:0'
src='http://www.mercadolivre.com.br/brasil/ml/xpms?site=1042792&id=2021&as_opt=http://www.mercadolivre.com.br/org-img/html/MLB/frame_vpms1648.ml'></IFRAME>");
else
document.write("<b>Para navegar nesta página, você precisa atualizar a versão de
seu browser. <a href='http://www.microsoft.com/windows/ie/'>Clique aqui para
instalar</a></b>.");

</script>
</TD></TR></TABLE>
<!-- Mercado Livre - fim -->

Reproducible: Always

Steps to Reproduce:
1.open http://www.infoguerra.com.br/

Actual Results:  
see the warning

Expected Results:  
show banner
(Reporter)

Comment 1

16 years ago
Created attachment 119784 [details]
The warning - atualize seu browser :-P
please check if this problem still exists, because we want to get rid of
unconfirmed bugs.
Many bugs in here are strill unconfirmed, because eigher nobody sees the problem
or nobody is able to get to the page because of a required login.

(sorry for the spam)
uhm, is the problem now on http://www.infoguerra.com.br/ or
http://www.mercadolivre.com.br/ ? I can't see any on both of them
(Reporter)

Comment 4

16 years ago
Created attachment 124143 [details]
with mozilla
Attachment #119784 - Attachment is obsolete: true
(Reporter)

Comment 5

16 years ago
Created attachment 124144 [details]
with IE
(Reporter)

Comment 6

16 years ago
Kai Lahmann,

>please check if this problem still exists

YES, I confirm (see attachs with screenshots)

>Many bugs in here are strill unconfirmed, because eigher nobody sees the problem
>or nobody is able to get to the page because of a required login.

well, this is confirmed, see my screenshots
(Reporter)

Comment 7

16 years ago
Kai Lahmann,

>uhm, is the problem now on http://www.infoguerra.com.br/ or
>http://www.mercadolivre.com.br/ ? I can't see any on both of them

the problem is in
http://www.infoguerra.com.br/

the site
http://www.mercadolivre.com.br/
is the owner of banner, is the commercial partner
aaaaah! There.. I searched for some banner or so...;)
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 9

16 years ago
tech evang june 2003 reorg
Assignee: momoi → portuguese
Component: The Americas → Portuguese
QA Contact: jonrubin → portuguese
(Reporter)

Comment 10

15 years ago
this problem don't still exist
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.