changes on bookmarks aren't saved

VERIFIED DUPLICATE of bug 200498

Status

()

Firefox
Bookmarks & History
--
major
VERIFIED DUPLICATE of bug 200498
16 years ago
16 years ago

People

(Reporter: Stefan, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030406 Phoenix/0.5+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030406 Phoenix/0.5+

changes on bookmarks aren't saved. other changes (i.e. config in prefs.js) do save.

Reproducible: Always

Steps to Reproduce:
1.From bookmark menu, enter bookmark this page.
2.Bookmark is visible at this point.
3.Close browser and reopen
4.bookmark not there.
Actual Results:  
Enterd bookmark is not here ...


May be a duplicate of 188401 (188401 concerns mozilla and not phoenix).

Comment 1

16 years ago
Why don't you try today's build? ;-)
ftp://ftp.mozilla.org/pub/phoenix/nightly/2003-04-07-08-trunk/

*** This bug has been marked as a duplicate of 200498 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.