If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

smooth scrolling (mouse wheel) freeze mozilla for a minute

RESOLVED DUPLICATE of bug 199289

Status

()

Core
Layout: View Rendering
RESOLVED DUPLICATE of bug 199289
15 years ago
15 years ago

People

(Reporter: Tom Jac, Assigned: roc)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.4a) Gecko/20030402
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.4a) Gecko/20030402

enabled smooth scrolling (in prefs.js) with mouse wheel freeze mozilla
memory usage grows, cpu 99%,
after ca. a minute mozilla works


Reproducible: Sometimes

Steps to Reproduce:
1.enable smooth scrolling in prefs.js or in user.js
2.start mozilla browser
3.smooth scrolling down and up with mouse wheel

Actual Results:  
sometimes mozilla freeze for a minute

Expected Results:  
normal scrolling

sorry, I couldn't give a better way to reproduce this bug, it happens sporadicly,
(I couldn't reproduce it with keyboard. It's a Logitech wheel mouse, driver ver.
9.24)

Comment 1

15 years ago
Dupe of bug 200214 or bug 199289?

Comment 2

15 years ago
This is fixed in the latest nightlies.

*** This bug has been marked as a duplicate of 199289 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.