autocomplete does not show old (past sessions) entries despite being activated in smartbrowsing.

RESOLVED DUPLICATE of bug 200004

Status

SeaMonkey
Location Bar
RESOLVED DUPLICATE of bug 200004
15 years ago
9 years ago

People

(Reporter: Michael Soliman., Assigned: Joe Hewitt (gone))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.3) Gecko/20030312

Moin Moin.
New entries from the current session are to be used.
It used to work with 1.3a I assume, but stopped with 1.3b.
_Tschuess,
__Michael.

Reproducible: Always

Steps to Reproduce:
1.Type in mozilla.org, wait for the webpage, end Mozilla.
2.Start Mozilla.
3.typing "mo" just shows "mo".

Actual Results:  
"mo".

Expected Results:  
"mozilla.org".

Comment 1

15 years ago
->URL bar
Assignee: asa → hewitt
Component: Browser-General → URL Bar
QA Contact: asa → claudius

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 200004 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.