Cannot access particular URL

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
major
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Marion Carroll, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

Sorry - I don't speak your language, so I can only explain this in English:

Longwood opera's web page is found at http://home.earthlink.net/~brumit/index.html

In Mozilla 1.2.1, Netscape, IE, and Opera on Mac OSX, I can load that page.  On
every browser on my PC except Mozilla 1.2.1, I can load the page.  But my PC
Mozilla 1.2.1, which had been having no trouble with this page in the past,
suddenly this afternoon started telling me it couldn't access /index.html in
that site - and now it says it can't even access /~brumit/.

Reproducible: Always

Steps to Reproduce:
1. open Mozilla
2. enter http://home.earthlink.net/~brumit/index.html

This afternoon, I was able to get to the site by only entering
http://home.earthlink.net/~brumit/ (which would take me to that elusive
index.html by default) - but if I left that page I couldn't then get home by
clicking on a link to the index.  This evening, I can't even get to
http://home.earthlink.net/~brumit/ -- but only on my PC, only on Mozilla 1.2.1!

BTW - I maintain that site, and I *know* the directory and page are there - I've
been able to ftp there with no problem.

Actual Results:  
A warning box appeared saying "The file /~brumit/index.html cannot be found . 
Please check the location and try again."

Expected Results:  
Loaded the page, like all the other browsers!

Sorry - I have no idea what you mean by "theme" or "Talkback crash ID" or "stack
trace" - I'm an end user/web builder, not an under-the-hood person.

Comment 1

15 years ago
WorksForMe, Mozilla 1.4a on WinXP

Marion, can you try installing Mozilla 1.3 or 1.4a and see if this still
happens?  1.2.1 is kinda old.
Summary: URL works on other browsers, not on this one → Cannot access particular URL

Comment 2

15 years ago
Got this in email a while ago:
"Well 1.4a was a bust - *nothing* loaded any more!  (I'm talking about
established and verified sites like libraries.mit.edu having trouble...)

1.3 is slow but better... looks like you guys are going backwards!

I still want to know why 1.2.1 stopped working for me, after several months of
doing fine... did you tweak it in some way? - how? - given that I had it on my
hard disk.."

Sounds like the 1.2.1 install got corrupted somehow.  Marion, have you been able
to get one of the 1.4 releases (1.4a or 1.4b) to work?  Make sure you have
uninstalled the other versions first, and try setting up a new user profile.

Comment 3

14 years ago
Marion, if you still use Mozilla, has this problem continued in recent builds?
It works for me using the 20030908 build on Win2k. If the problem is fixed,
could you please mark this as WORKSFORME? Thanks.

Comment 4

14 years ago
Resolving as WFM, it's been 6 months with no more response and there's a good
chance this is a configuration issue in one form or another. Marion, if you
still experience this in recent builds please feel free to reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.