large (250MB) mail import from Outlook 2000 fails completely

RESOLVED DUPLICATE of bug 142537

Status

--
major
RESOLVED DUPLICATE of bug 142537
16 years ago
11 years ago

People

(Reporter: bugzilla.mozilla.org, Assigned: cavin)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030401

When I try to import mail from Outlook 2000, I see the following error:
-----
An error occurred importing mail from Outlook

Unable to import mailboxes, cannot create proxy for destination mailboxes.

(< Back)	[Finish]	(Cancel)
-----

No matter which option above I choose, no mail from Outlook is imported
successfully, although some empty folders (an Inbox and one folder named
"Personal") *temporarily* appear to exist, but disappear the next time I restart
Mozilla.

Reproducible: Always

Steps to Reproduce:
1. Open Mail & Newsgroups window.
2. Choose Tools->Import, then select "Mail", and then "Outlook"
3. Wait

Actual Results:  
The "Converting mailboxes from Outlook" window appears with the progress bar
stuck at approx 10% for about 10 minutes, then I get the error above, and no
messages are successfully imported from Outlook.

Expected Results:  
All messages should be successfully imported from Outlook.

My outlook.pst file is 266 MB (279,887,872 bytes).

Outlook itself works fine (i.e., the file is okay).

Comment 1

15 years ago
My local Outlook 2000 *.pst file is about 650 MB, I also have another one that
is only 32 MB.

I don't get to the point that I see a progress bar when I try to import with
Outlook (not express). Mozilla 1.6 just freezes, just like netscape 7.1 does.

I would have expected to at least be able to tell which .pst to import.

Kind regards,
                Dennis Bijwaard
Product: MailNews → Core

Comment 2

14 years ago
If acount is on exchange server and online folder(perchance public and size is
more than giga bite), Mozilla mail also imports these foldes.
In this case size and time for import is more than just outlook.pst's.

Comment 3

14 years ago
I second that. I experienced precisely the same problem with my Outlook .pst
file import (~700 MB). Now I can't use Thunderbird, even as much as I would like
to. Please fix this soon!
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/

Comment 5

13 years ago
I am seeing this problem with Thunderbird version 1.5 Beta 1 (20050908)
"cannot create proxy" indicates dup of bug 142537

*** This bug has been marked as a duplicate of 142537 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.