If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Accessing web pages which require authentication produces "The document is empty" alert

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
major
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Mark Dickens, Assigned: asa)

Tracking

Other Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312

Accessing some/all? web pages which require authentication produces "The
document is empty" alert. The page is not rendered at all.
Examples so far include signing in as an existing customer with amazon.co.uk and
attempting to 

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.amazon.co.uk
2. Click "Sign in"
3. Enter valid email address and password.
4. Click "Continue (using secure server)"

Actual Results:  
Alert: "The document is empty". The page is not rendered at all.

Expected Results:  
The page should be rendered.
browser, not bugzilla
Assignee: justdave → asa
Component: Bugzilla-General → Browser-General
Product: Bugzilla → Browser
QA Contact: matty → asa
Version: unspecified → Other Branch

Comment 2

15 years ago
Maybe be related to bug 200075? Marc, can you try the different settings under
Edit -> Preferences -> Privacy & Security -> SSL -> SSL Protocol Versions ?
(Reporter)

Comment 3

15 years ago
I have tried each SSL Protocol version individually and none of these settings
facilitated access to the sites I have tried (i.e. 4 SSL sites)
There appears to be no workaround. I think that this is related to [Bug 200075]
but would like confirmation perhaps from a more experienced Mozilla user than
myself.

Comment 4

14 years ago
Mark: Is this still a problem in recent builds? I was able to successfully log
into amazon.co.uk using the 20030912 nightly build on Win2k. If this is
happening on almost every site you try to log into, I doubt it's a symptom of
bug 200075, since that seemed to be resolved as a problem with only one specific
server.

Comment 5

14 years ago
Per an e-mail from Mark that he no longer uses Mozilla, I'll be resolving this
as WORKSFORME.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.