dvhn.nl - weather pages do not display images

VERIFIED FIXED

Status

P3
normal
VERIFIED FIXED
16 years ago
4 years ago

People

(Reporter: rein, Unassigned)

Tracking

Details

(Whiteboard: [proprietary-js] [bug248549notfixed], URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030401

The weather pages do not display the (annimated) images, when selecting the
corresponding items.



Reproducible: Always

Steps to Reproduce:
1. goto webpage
2. select weer (weather) (under "service en informatie") 
3. compare behaviour with IE



Expected Results:  
should behave like IE??
please check if this problem still exists, because we want to get rid of
unconfirmed bugs.
Many bugs in here are strill unconfirmed, because eigher nobody sees the problem
or nobody is able to get to the page because of a required login.

(sorry for the spam)
(Reporter)

Comment 2

16 years ago
The problem still exists.

The pop-up window with weather information does not show the corresponding
images if one of the first two options are selected. 
MSIE-eventhandling
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 2000 → All
Hardware: PC → All
Summary: weather pages do not display images → .dvhn.nl - weather pages do not display images
Whiteboard: [proprietary-js]

Comment 4

16 years ago
I sent them an e-mail (internet@dvhn.nl) about this problem a month ago, but
(still) no reply.
Summary: .dvhn.nl - weather pages do not display images → dvhn.nl - weather pages do not display images

Comment 5

16 years ago
tech evang june 2003 reorg
Assignee: nitot → dutch
Component: Europe: West → Dutch
QA Contact: brantgurganus2001 → dutch

Comment 6

16 years ago
June 2003 : prioritizing Dutch Tech evangs
Priority: -- → P3

Updated

14 years ago
Whiteboard: [proprietary-js] → [proprietary-js] [bug248549notfixed]
i can not find a service and information section with weather, probebly they chnaged there site in the meanwhile. The weather is provided by an external site http://www.weeronline.nl/nlnlreif.htm and there are no problems (as far as i can see)
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED

Comment 8

13 years ago
v.
Thanks Tim Maks!
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.