Closed Bug 201341 Opened 17 years ago Closed 17 years ago

New tab opens home page, but cursor isn't in address bar

Categories

(SeaMonkey :: Tabbed Browser, defect, minor)

x86
Linux
defect
Not set
minor

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 200664

People

(Reporter: spirilis, Assigned: jag+mozilla)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030409
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030409

A feature present in earlier revisions I believe put the cursor in the address
bar when opening a new tab.  I noticed the 04/09/2003 nightly build opens your
home page in a newly created tab, however the cursor is not in the address bar.

Having the cursor in the address bar is nice in case I want to go somewhere
other than the home page; I can merely hit CTRL+U and type in a new URL.

Reproducible: Always

Steps to Reproduce:
1. Hit CTRL+T

Actual Results:  
New tab opened with my home page, and the cursor inside the homepage rather than
in the address bar.

Expected Results:  
Opened the home page, with the cursor at the end of the URL in the address bar

*** This bug has been marked as a duplicate of 200664 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.