Incorrect page display, missing form elements

RESOLVED DUPLICATE of bug 194822

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 194822
15 years ago
15 years ago

People

(Reporter: Todd Breiholz, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030401

If asked for a password, enter "guest". The page is missing many form elements
when displayed in Mozilla. The "Steps to Reproduce" textarea is covered by other
elements, and there are many form fields (drop downs, text fields and textareas)
that should be appearing below "Steps to reproduce" that are not shown at all.

Reproducible: Always

Steps to Reproduce:
1. Go to
https://www.elementool.com/cgi-bin/forms/quickview.asp?usrname=tbreihol&accntname=ToddTest&issueno=2
2. Enter password: guest


Actual Results:  
Saw page with incorrect display

Expected Results:  
Shown correct display.

This page does not display properly in Mozilla 1.3, either. I believe it was OK
in Mozilla 1.2.
(Reporter)

Comment 1

15 years ago
I entered the incorrect URL. This one will work as described: 
https://www.elementool.com/cgi-bin/forms/quickview.asp?usrname=buest&accntname=ToddTest&issueno=2

Comment 2

15 years ago
<div align="center" style="width: 674; height: 180"> is specified.
I think this is invalid.

Comment 3

15 years ago
Sorry. This is a bug and a dup of Bug 194822.

*** This bug has been marked as a duplicate of 194822 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.