Status

()

Core
History: Global
--
major
RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: Paul Roebuck, Assigned: Blake Ross)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4a) Gecko/20030401

History window not displayed

Reproducible: Always

Steps to Reproduce:
1.Select Go->History from menubar
2.
3.

Actual Results:  
Nothing. There will be an additional document in the Window menu
without a name (numeric annotation only) that corresponds to where
the history window should have been.

Expected Results:  
Displayed the History window.

Comment 1

15 years ago
Worksforme in build 2003040910 on Mac OS X 10.2.4 (1.4b latest trunk)

Comment 2

15 years ago
paul_roebuck@mac.com, can you reproduce this problem using another Mozilla user
profile?
(Reporter)

Comment 3

15 years ago
Unfortunately not. Since Jo reported it functional in the tree
from yesterday, I grabbed that build {2003040910} and trashed
my original 1.4a download. I can confirm that the problem no
longer occurs in my current version with no changes other than
replacing the original alpha application bundle.

For grins, I would have done that with the following steps?
Select Tools->Switch Profile... from menubar. Click on
'Manage Profiles...' button, then 'Create Profile...' and
follow wizard. The select newly created profile from list
and click on 'Use Profile' button. And you were requesting
this to rule out possibility that my profile was corrupted?

Comment 4

15 years ago
Paul, yes, that's what you would have done (and why).

Resolving WFM per comment 3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.