Webpage hangs when I enter a word to be searched.

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Saurabh B., Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030401

When I enter a word in the search field and press enter the webpage just sits
there and in the status bar it says Transferring Data...  

But when I stop the transfer and press reload the new page appears with my
search result.

Reproducible: Always

Steps to Reproduce:
1. Enter a word in the search field and press enter.
2. If the queries appears then do step 1 again.
3. You should now be experiencing the problem.  Press stop, then reload.  The
new querie appears.

Actual Results:  
The webpage "sat" there and did not display my new querie and it said
Transferring data in the status bar.

Expected Results:  
It should have went to my querie directly.  

I tried it out in IE 6 and the website operates normally.

Comment 1

14 years ago
works for me, Mozilla 1.5/Firebird 0.7+

Comment 2

14 years ago
Works for me, Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6b)
Gecko/20031216

Comment 3

14 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031217
WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.