profile manager - no hilight

VERIFIED DUPLICATE of bug 120410

Status

SeaMonkey
Startup & Profiles
VERIFIED DUPLICATE of bug 120410
15 years ago
13 years ago

People

(Reporter: Scott MacKenzie, Assigned: jag (Peter Annema))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030401

Profile manager no longer hi-lights a chosen profile. It does activate a 
chosen profile - upon a double click. Since Mozilla 1.30

Reproducible: Always

Steps to Reproduce:
1. Fire up Mozilla,
2. Profile manager appears - try to choose a profile.
3. No hilight

Actual Results:  
Double click activates profile.

Expected Results:  
Leave the prior chosen profile as hi-lighted. Or any profile.

When I try the Q/A bug reporter, it sends (or seems to) the report to 
www.netscrape.com????

Comment 1

15 years ago
duplicate of bug 120410

*** This bug has been marked as a duplicate of 120410 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.