Drag drop bookmarks in folder uses 100% CPU

RESOLVED WORKSFORME

Status

SeaMonkey
Bookmarks & History
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Jeff Bhav, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030408
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030408

Create a new folder in the bookmark window and drag & drop a bookmarked site
into the newly created folder, the CPU usage goes to 100% and stays there until
mozilla  process is killed.

Reproducible: Always

Steps to Reproduce:
1.Open bookmarks with existing bookmarks.
2.Create a new folder.
3.Drag and Drop a existing bookmark into the newly created folder

Actual Results:  
The CPU usage is 100%. Mozilla hangs.

Expected Results:  
Mozilla should have moved the bookmark into the folder and continued.

Comment 1

15 years ago
I have the same problem. (Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US;
rv:1.5a) Gecko/20030602)

And this bug is also in Mozilla Mail when you move a message by drag&drop.

http://bugzilla.mozilla.org/show_bug.cgi?id=208091

Comment 2

15 years ago
The last comment is about bug 207908. It was a regression between build
2003060104 and 2003060108. Could this be the same issue?

Comment 3

14 years ago
Bug Day: 1-13-2004
Tested With: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7a) Gecko/20040113

This works for me with a newer build.  If you still have the problem please
reopen the bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.