Email will not open when I choose to go into it

VERIFIED DUPLICATE of bug 169777

Status

--
critical
VERIFIED DUPLICATE of bug 169777
16 years ago
10 years ago

People

(Reporter: McDragon13, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130

When I click on my Mozilla mail icon or go though the programs menu and choose
mozilla mail nothing happens. Everything freezes up and I have to Ctrl, Alt
Delete to exit out of mozilla. What it says is that it is not responding. It
worked fine this morning and then all of a sudden I couldnt get into it. I tried
rebooting my machine and that still didnt work. I can, however, enter mozilla fine.

Reproducible: Always

Steps to Reproduce:
1.Click on mozilla mail icon
2.mozilla picture appears on the screen
3.computer freezes

Actual Results:  
nothing

Expected Results:  
The email program should have opened up
(Reporter)

Updated

16 years ago
Summary: Email will not open when I chose to go into it → Email will not open when I choose to go into it
Reporter:
Please close mozilla(including quicklaunch) , locate your mozilla user profile 
(see the 1.3 Release notes for the path on win98) and delete the file "XUL.mfl"
in your profile.
got a mail from the reporter and it's working now.

marking as dupe

*** This bug has been marked as a duplicate of 169777 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

10 years ago
Component: MailNews: Subscribe → MailNews: Message Display
QA Contact: stephend → search
You need to log in before you can comment on or make changes to this bug.