Ad is centered rather than right justified, and the text is obscured

RESOLVED WORKSFORME

Status

()

Core
Layout
--
major
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: Keith, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030405
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030405

There is an ad on this page that obscures the text.

Reproducible: Always

Steps to Reproduce:
1.Go to http://salon.com/ent/music/int/2003/04/09/cash/index1.html
2.
3.

Comment 1

14 years ago
Bug Day: 1-13-2004

There are several ads on this page, but as far as I can tell none of them
obscure any text. Which banner are you referring to?
(Reporter)

Comment 2

14 years ago
I found this bug over 9 months ago and I am unable to remember what ad was
obscuring what.
MArking worksforme (since it does, and 1.4b is old....)

Keith, it really helps to attach the buggy page to the bug (saved as "web page,
complete") so we can be certain that the page hasn't changed....
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.