Closed Bug 201444 Opened 17 years ago Closed 17 years ago

inline images cause text to incorrectly align text. As in, text doesn't wrap around images

Categories

(Core :: Layout: Block and Inline, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 163110

People

(Reporter: gigalo, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312

After the text "Layout of the Screen" there is an image.  The text is improperly
squeezed to the far left, and never wraps around the image(s).  The site that
the error occurs at is:
http://www.frankston.com/?name=ImplementingVisiCalc

Reproducible: Always

Steps to Reproduce:
Load the page at http://www.frankston.com/?name=ImplementingVisiCalc
Seems to work fine here, Linux trunk build 2003-03-26-08.

*** This bug has been marked as a duplicate of 163110 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.