browser displays black diamonds with questionmaks instead of umlauts

RESOLVED DUPLICATE of bug 117881

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 117881
15 years ago
13 years ago

People

(Reporter: julian bessenroth, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021212

When I visit pages with umlauts in e.g. http://www.lyrics.ch/ there are
displayed black diamonds with questionmarks in instead of umlauts. this error
appears not at every page. Umlauts are displayed e.g. at http://www.google.de
(mainpage). those diamonds are printed too.

Reproducible: Always

Steps to Reproduce:
1. just call http://www.lyrics.ch
2. or http://www.google.de/
3.

Actual Results:  
1. black diamonds
2. umlauts

Expected Results:  
it should display umlauts every time.

Comment 1

15 years ago
WFM 20030408 Phoenix

Comment 2

15 years ago
Reporter: your build is far too old ! Please, upgrade to 1.3 final release.

WFM - 1 day old CVS trunk based build - Linux.

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 117881 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

15 years ago
even with mozilla 1.3 final is the bug not fixed. umlauts are still displayed as 
diamonds with questionmarks in.

Comment 5

15 years ago
as stated in bug 117881 comment 3 : the problem is caused by faulty character
coding. Either in the page or in the browser. Try playing around with VIEW -
CHARACTER CODING.

That should solve your problem. ISO 8859-1 should be a good starting value.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.