Path to dll's not found, install crashed out.

VERIFIED DUPLICATE of bug 201414

Status

--
blocker
VERIFIED DUPLICATE of bug 201414
16 years ago
14 years ago

People

(Reporter: robbo1, Assigned: ssu0262)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030210
Build Identifier: http://ftp.mozilla.org/pub/mozilla/releases/mozilla1.4a/mozilla-win32-1.4a-installer.exe

Updating from Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b)
Gecko/20030210 
to the 1.4 alpha release, as proposed by the home page.



Reproducible: Always

Steps to Reproduce:
1. Install old version (not using the small Installer, but the 12+Mb one)
2. Run the new installer.
3. Select default options, with quick launcher and local file save.
4. Select reboot later.
5. Close Outlook.
6. Reboot.
7. Logon.
8. Setup can't find file.

Actual Results:  
dll's stored in this directory
C:\Program Files\Common Files\mozilla.org\GRE\1.4a_2003040105
could not be found. The first file not found was js3250.dll

Expected Results:  
Ah... installed itself?

Comment 1

16 years ago
Ah, this sounds like bug 201519 which looks like it's related or a dupe of bug
201414. People suggest it gets fixed by bug 196061 and bug 190816.
Please look and decide if it's adiplicate.
(Reporter)

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 201414 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.