Multiple email accounts - unread count only updated in first

RESOLVED DUPLICATE of bug 186573

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 186573
15 years ago
14 years ago

People

(Reporter: Ed Thompson, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3) Gecko/20030312

When getting unread mail from 2 different accounts, the first inbox will display
the correct unread mail count, but the second account displays nothing until it
is actually selected.

Reproducible: Always

Steps to Reproduce:
1. create two mail accounts
2.  download mail from both servers
3.  notice only first account has unread mail indicated in window



Expected Results:  
Unread mail account updatd for both

Comment 1

15 years ago
This is a duplicate of bug 186573.

*** This bug has been marked as a duplicate of 186573 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.