Does not display everything on page

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: patrick hertel, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030401

  The site has parts of the page which do not display (search bar for example)
which did work in versions before 1.3 (1.3 had the problem to).
I have the latest JRE.

  

Reproducible: Always

Steps to Reproduce:
1.Point browser at http://www.novell.com/ (compare with IE ugh)
2.
3.

Actual Results:  
Chunks of the Novell page missing

Expected Results:  
Chunks of the Novell page not missing
Do you have Flash installed?

Comment 2

15 years ago
partly working
WFM Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4b) Gecko/20030409

tested with win98 and win98SE on www.novell.com, www.novell.com/de-de/ and
www.myrealbox.com, also a novell address.


Novell: clicking on Search gave a Search Menue, which could be left by clicking
again. (Win98)
Novell.de-de: clicking on Search didn´t work on Win98SE, but works on Win98
Myrealbox has the same layout, but clicking on Search didn´t work.

Computers:
XP1600 512MB DSL Win98SE: 
Novell.com redirected to Novell.com/de-de/
Search didn´t work, also on myrealbox.com
But Search did work, when I clicked on the Search Button in the Download Area.

Cel 333 96 MB ISDN Win98
Novell.com + Novell.com/de-de/ working, myrealbox not.
(Reporter)

Comment 3

15 years ago
Created attachment 120089 [details]
Screen capture of  problem
(Reporter)

Comment 4

15 years ago
Created attachment 120090 [details]
Screen Capture (what it shoulde look like)

Comment 5

15 years ago
WORKSFORME, 1.4rc2 on w2k
-
Reporter, please try again with 1.4rc3. also > comment 1

Comment 6

15 years ago
Reporter: Can you reproduce this bug with a recent build of Mozilla? 

If so, then please comment again with details. 
If not, then please resolve this bug as WORKSFORME. Thanks.

Comment 7

15 years ago
WORKSFORME Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6a) Gecko/20031020
-
Reporter, if you see this problem in a recent build of Mozilla, feel free
to return and reopen the bug.

RESOLVING WORKSFORME

Comment 8

15 years ago
.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.