can't move cursor upward

RESOLVED WORKSFORME

Status

SeaMonkey
Composer
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Martin Bohm, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312

in this sample i can't move the cursor upward over the horizontal line

Reproducible: Always

Steps to Reproduce:
1. open the attachment in composer
2. move cursor down an then up using the cursor keys
Actual Results:  
the cursor hangs on the horizontal line


<html>
<head>
  <meta http-equiv="content-type"
 content="text/html; charset=ISO-8859-1">
  <title>bugtest</title>
</head>
<body>
Text bevor<br>
<br>
<hr style="width: 100%; height: 2px;"><br>
Text behind<br>
</body>
</html>

Comment 1

15 years ago
I see this behavior in 1.3 Final, but it is not present in my recent 1.4b build:
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030408

I couldn't find a dupe, tho.

Comment 2

15 years ago
Marking WFM since I can't reproduce in the 2003-04-22-08 Win32 trunk build.
Tested under Windows XP.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.