Opening a new TAB with Strg+T (or anything else) opens new TAB, but since 1.4 with the last loaded page, not empty as it used to.

RESOLVED DUPLICATE of bug 197610

Status

--
minor
RESOLVED DUPLICATE of bug 197610
16 years ago
11 years ago

People

(Reporter: goflin, Assigned: jag+mozilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030401

I am usd to tabbed browsing. Since Mozilla 1.4 alpha the normal way to open a
TAB is not possible anymore (Press Strg+T and enter URL with Keyboard). Instead
pressing Strg+T opens, as usual a new TAB, but also loads immediatly the last
loaded Page. That means, that I have to mark the URL from the last loaded
homepage and enter a new one, which is quite annoying after several times.
It is not really a bug, but it concerns the usability of the browser.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Actual Results:  
Nothing yet

Expected Results:  
Open empty tabs like in prior versions.
see bug 197671

*** This bug has been marked as a duplicate of 197610 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.