If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Does not download all files to start browser

RESOLVED WORKSFORME

Status

SeaMonkey
Installer
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Robin, Assigned: Sean Su)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312

Tried to download 1.4a, but on restart several dll files missing and browser
will not open. Also annoying pop-up box keeps coming up to state that these
files cannot be found, "try re-installing". I tried to reinstall 3 times, but to
the same problem. When I click the OK button it goes off for 2 seconds and comes
back again. The only way to get rid of the box is to uninstall Mozilla from the
Control Panel. Have now given up, and am using 1.3 only.

Reproducible: Always

Steps to Reproduce:
1.Download 1.4a
2.Instal 1.4a from your FTP site
3.

Actual Results:  
A/A

Expected Results:  
N/A

Operating Windows XP home Edition
Sounds like an installer bug.
Assignee: blaker → ssu
Component: Download Manager → Installer
QA Contact: petersen → bugzilla
(Assignee)

Comment 2

15 years ago
looks like it's related or a dupe of bug 201414.  It'll probably get fixed by
bug 196061 and bug 190816.

try installing to an clean dir, meaning delete/rename the old mozilla dir out of
the way before installing the new one.  Your profiles will not be harmed as they
are located elsewhere on your system.

Comment 3

15 years ago
changing severity -fix to bug 190816  takes care of this problem 
Severity: blocker → normal
(Assignee)

Comment 4

15 years ago
what files is does it complain about?  Can you list them and the exact error
message?

Comment 5

14 years ago
This is not a reproducible problem on current nightly builds. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.