Browser fails to start citing __1cInsRegion2t6M_v_: referenced symbol not found

RESOLVED INVALID

Status

SeaMonkey
General
--
critical
RESOLVED INVALID
15 years ago
14 years ago

People

(Reporter: Jim Laurent, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.4a) Gecko/20030310
Build Identifier: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.4a) Gecko/20030310

I downloaded and installed the "Sun provided" Mozilla 1.4a for Solaris 8 on
April 9th.  I can not tell you the exact build number because the program
doesn't even fully start.  Running on Solaris 9.  Previous distributions (Moz
1.3) work fine on same system

When attempting to start Moz from the command line:


% ./mozilla
ld.so.1: ./mozilla-bin: fatal: relocation error: file
/home/jlaurent/bin/mozilla1.4a/components/libgkview.so: symbol
__1cInsRegion2t6M_v_: referenced symbol not found
Killed


Reproducible: Always

Steps to Reproduce:
1.  Unzip, untar and run mozilla
2.
3.

Actual Results:  
% ./mozilla
ld.so.1: ./mozilla-bin: fatal: relocation error: file
/home/jlaurent/bin/mozilla1.4a/components/libgkview.so: symbol
__1cInsRegion2t6M_v_: referenced symbol not found
Killed
mozilla 1.4alpha merged libgkview into libgklayout. that library on your system
may be a leftover from a previous version. try removing libgkview as well as
compreg.dat.

marking invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.