Status

()

Core
Networking: HTTP
RESOLVED DUPLICATE of bug 192174
15 years ago
4 years ago

People

(Reporter: H. Saito, Assigned: Darin Fisher)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4a) Gecko/20030401

i don´t know if is the place but:
mozilla 1.4 doesn´t show all images, even cleaning the cache.

when i reload(after complete the page load) the page sometimes apear one "o" in
blank screen or the follow message over the page:


0 HTTP/1.1 200 OK Transfer-Encoding: chunked Date: Thu, 10 Apr 2003 19:41:47 GMT
Content-Type: text/html Cache-Control: no-store Server: Apache/1.3.26 (Unix)
Set-cookie: UOL_VIS=B|200.161.251.205|1050002539.80800|1050004071;
domain=.uol.com.br; path=/; expires=Wed, 13-Jan-2038 12:53:20 GMT Pragma:
no-cache 1000

when i try to view the source apear the same "o"

in mozilla 1.3 works as well.

Reproducible: Always

Steps to Reproduce:
1.open the preferences and set the cache to compare the cache with web page
"every time when i see the page"
2. open the domain - www.uol.com.br
3. view the source
4. after complete the load use reload button to recharge the page
5. do-it again and again
6. and again
Actual Results:  
do not show all images
or show one "o" in empty page
or show this header:
0 HTTP/1.1 200 OK Transfer-Encoding: chunked Date: Thu, 10 Apr 2003 19:41:47 GMT
Content-Type: text/html Cache-Control: no-store Server: Apache/1.3.26 (Unix)
Set-cookie: UOL_VIS=B|200.161.251.205|1050002539.80800|1050004071;
domain=.uol.com.br; path=/; expires=Wed, 13-Jan-2038 12:53:20 GMT Pragma:
no-cache 1000

Expected Results:  
see the page
-> Http

Reporter: Have you enabled Http Pipelining ?
Assignee: asa → darin
Component: Browser-General → Networking: HTTP
QA Contact: asa → httpqa
(Assignee)

Comment 2

15 years ago
we have some other bugs on file about '0 HTTP' appearing... some reports
indicate that pipelining is not the culprit IIRC.
Whiteboard: DUPEME
(Reporter)

Comment 3

15 years ago
i have made a clean install to verify the possibility of an hacker invasion 
including deleting the entire user profile(after backup of course)
it´s clean.

http://bugzilla.mozilla.org/show_bug.cgi?id=201497

i have one only plugin, the recent java runtime 1.4.1_02

i´ve tested everything, pipelined, keep-alive, http 1.0, 1.1 - including mixing
all,  increase/decrease cache size, change cache path/ enable/disable
images/popups/cookies/java/scripts...

everything that you can imagine.
(Reporter)

Comment 4

15 years ago
even if only keep-alive is enabled/disabled it´s occurs.

Comment 5

15 years ago

*** This bug has been marked as a duplicate of 192174 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.