geocities.com(?) - JavaScript animation does not appear in Mozilla, but works perfectly in Internet Explorer

RESOLVED FIXED

Status

RESOLVED FIXED
16 years ago
4 years ago

People

(Reporter: jsd115, Unassigned)

Tracking

({qawanted})

Details

(Whiteboard: [proprietary-js], URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312

If you look at this page in Internet Explorer, there is an animation in the
foreground with a few copies of a picture bouncing around. However, in Mozilla,
there is no animation at all.

Reproducible: Always

Steps to Reproduce:
Simply go to http://www.babies.tk/ in Internet Explorer and Mozilla and the
problem should be apparent.
Actual Results:  
There was a missing animation on the page in Mozilla.

Expected Results:  
Played the animation as it did in Internet Explorer.

Comment 1

16 years ago
Upon loading the page I get the following error:

Error: document.PageElement has no properties
Source File: http://www.geocities.com/chicken923/
Line: 71

It looks like the page is going down a NN4 code page as shown in the sniffer in:

http://pagebuilder.yahoo.com/members/tools/pagebuilder/html/layers.js

function layerSupport() {
    return (document.all || document.layers);
}

From the URL of the script above this may be a problem in geocities page making
code and not specific to the page in the URL field
Assignee: asa → susiew
Component: Browser-General → US General
Keywords: qawanted
OS: Windows 2000 → All
Product: Browser → Tech Evangelism
QA Contact: asa → zach
Hardware: PC → All
Summary: JavaScript animation does not appear in Mozilla, but works perfectly in Internet Explorer → geocities.com(?) - JavaScript animation does not appear in Mozilla, but works perfectly in Internet Explorer
Version: Trunk → unspecified
please check if this problem still exists, because we want to get rid of
unconfirmed bugs.
Many bugs in here are strill unconfirmed, because eigher nobody sees the problem
or nobody is able to get to the page because of a required login.

(sorry for the spam)
so as always....
Status: UNCONFIRMED → NEW
Ever confirmed: true
Whiteboard: [proprietary-js]

Comment 4

16 years ago
tech evang june 2003 reorg
Assignee: susiew → english-us
QA Contact: zach → english-us
fixed
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.