Add the ability to select text within a link

RESOLVED DUPLICATE of bug 50673

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 50673
15 years ago
13 years ago

People

(Reporter: Christopher W. Curtis, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.78 [en] (X11; U; Linux 2.2.19 i686)
Build Identifier: 

It would be nice if there were a way to select text within a link with a
modifier key.  Currently, attempt to select text begins a drag operation.  A
nice feature to have would allow you to, for instance, hold down the <alt> key
while clicking or dragging and have the link behave like regular text.  Maybe
disabling the single click is too much to ask, but <alt>-drag = select would be
nice.

Reproducible: Always

Steps to Reproduce:

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 50673 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.