fonts with accent like טיצה are remplaced by a ? in a black squar

RESOLVED WORKSFORME

Status

()

Core
Internationalization
--
minor
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: Noverraz, Assigned: smontagu)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030401

The accents fonts are not good!!

Reproducible: Always

Steps to Reproduce:
1.Opens te page of http://www.switzerlan.com/
2.
3.
intl, but it sounds like you just don't have the right fonts installed...
Assignee: asa → smontagu
Component: Browser-General → Internationalization
QA Contact: asa → ylong

Comment 2

15 years ago
This works for me on 04-11 trunk build.

What charset is marked when you had this problem?
(Reporter)

Comment 3

15 years ago
I don't know for the charset now it's sometimes works and some times not...

Comment 4

15 years ago
Please clear the Cache (Edit | Preferences | Advanced | Cache), relaunch the
browser, see you still see the problem.

Comment 5

14 years ago
worksforme with a 1.7 branch nightly build on windows XP
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.