Default Search engine always switches to NetScape and does not work.

RESOLVED DUPLICATE of bug 87699

Status

SeaMonkey
Search
--
major
RESOLVED DUPLICATE of bug 87699
15 years ago
10 years ago

People

(Reporter: richbunk, Assigned: shliang)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3) Gecko/20030312

PREFERENCES > INTERNET SEARCH > always goes to NetScape.  I choose Google (which
for some reason is missing the actual text that says google in the drop down
box) and it never saves it.  It just goes back to NetScape and it never finds
anything.  I get an error.

You know you might get more feedback if it wasn't such a pain in the ass to
report bugs.  Just a thought.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
Dupe of bug 87699. Please check comment
http://bugzilla.mozilla.org/show_bug.cgi?id=87699#c22

*** This bug has been marked as a duplicate of 87699 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.