When closing tab - returns to previous tab instead of last viewed.

VERIFIED DUPLICATE of bug 178556

Status

()

Firefox
General
--
enhancement
VERIFIED DUPLICATE of bug 178556
15 years ago
15 years ago

People

(Reporter: Dmitry S. Makovey, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; FreeBSD i386; en-US; rv:1.3a) Gecko/20030411 Phoenix/0.5
Build Identifier: Mozilla/5.0 (X11; U; FreeBSD i386; en-US; rv:1.3a) Gecko/20030411 Phoenix/0.5

When working with tabs whenever you open new tab it's opened as last one - so if
you opened if from middle tab using either middle button or any other technique
to open link in a new tab - after you done with new tab you have to look through
all the tabs to figure out which one was the last you've been in. This feature
is nicely made in opera, so why not in phoenix?

Reproducible: Always

Steps to Reproduce:
1. open about three tabs with different contents (could be the same)
2. go to first tab, middle-click on any link
3. close newly opened tab
Actual Results:  
you're in tab #3


Expected Results:  
should've been tab #1

Comment 1

15 years ago
Dupe of bug 178556 (read bug 178556 comment #2).

*** This bug has been marked as a duplicate of 178556 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Summary: When closing tab - returns to previous tab instead of last viewed. → When closing tab - returns to previous tab instead of last viewed.

Comment 2

15 years ago
Reporter:
Why don't you try TBE?
http://texturizer.net/phoenix/extensions.html#Tabbed%20Browsing%20Extensions

v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.