URL Field doesn't work sometimes

VERIFIED DUPLICATE of bug 20148

Status

()

Core
Networking
P3
major
VERIFIED DUPLICATE of bug 20148
18 years ago
18 years ago

People

(Reporter: Alex, Assigned: Gagan)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Build 1999112808, also noticed this bug on other "Thanksgiving" builds:
Sometimes the URL field will let you enter a new address, but when you hit
ENTER nothing happens. Sometimes it works sometimes it does not, I am not sure
under what circumstances will it sometimes not work.

Updated

18 years ago
Assignee: leger → gagan
Component: Browser-General → Networking-Core
QA Contact: leger → tever

Comment 1

18 years ago
Many people see this.  tever, can you find a reproducible.

Paulmac, any ideas.

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
this is a dup of 20148

*** This bug has been marked as a duplicate of 20148 ***

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 3

18 years ago
Bulk move of all Networking-Core (to be deleted component) bugs to new
Networking component.
You need to log in before you can comment on or make changes to this bug.