Closed Bug 201748 Opened 17 years ago Closed 17 years ago

RFE: Allow user to enter custom (=non-HTML (like MathML)) tags in HTML source view

Categories

(Core :: DOM: Editor, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 78128

People

(Reporter: roland.mainz, Assigned: mozeditor)

Details

RFE: Allow user to enter custom (=non-HTML) tags in HTML source view (the tags
should be processed+rendered when switching to normal/preview mode - e.g. MathML
entered in HTML source mode should be rendered as MathML... :)
Note that we don't support MathML in HTML, only in XML.  Further note that
Composer does not support XML editing, period.
Whiteboard: DUPEME

*** This bug has been marked as a duplicate of 78128 ***
Status: NEW → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.