activated JAVA causes hang

RESOLVED WORKSFORME

Status

Core Graveyard
Java: OJI
--
critical
RESOLVED WORKSFORME
16 years ago
8 years ago

People

(Reporter: Rainer Bielefeld, Assigned: Joshua Xia)

Tracking

({hang})

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4a) Gecko/20030401
JAVA 1.4.0
Same Problem with all other mozillas I tested and with Phoenix.
URI works fine with IE6 and NN4.73

Steps to reproduce:
0. enable JAVA if disabled
1. goto http://www.bremspunkt.de/
2. expected: page will be shown
   actual: 100% cpu-load, mozilla hangs
Do you mean the java plugin or a plugin that are written in Java ?

->  Oji 
Assignee: idk → joshua.xia
Component: Java-Implemented Plugins → OJI
QA Contact: avm → dsirnapalli
wfm with win2k build 20030410.. and Java Plug-in 1.4.1_01
Severity: normal → critical
Keywords: hang

Comment 3

16 years ago
Works for me, Linux cvs 20030412
(Reporter)

Comment 4

16 years ago
I can not say anything about the reasons of the hang, I only see:
- hangs if JAVA is enabled
- does not hang if Java is disabled.

I read from other users, that they had problems with mozilla on that page, too,
but I do not know what OS they use or which build.

Comment 5

16 years ago
wfm Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4b) Gecko/20030412
Java Plug-in 1.4.1_02 for Netscape Navigator (DLL Helper)
(Assignee)

Comment 6

16 years ago
->WFM
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.