Text on webpage misaligns when scrolling down from top

RESOLVED DUPLICATE of bug 198062

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 198062
15 years ago
15 years ago

People

(Reporter: bren, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030401

On the International Herald Tribune website,
(http://www.iht.com/ihtsearch.php?id=92679&owner=(IHT)&date=20030411121303),
Part of the text (approx. the last 40 columns, bar the last 2)  scroll at a
different speed to the rest of the text, when scrolling from the top of the
page. Towards the end of the page, they realign and it is okay.

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.iht.com/ihtsearch.php?id=92679&owner=(IHT)&date=20030411121303
2. Press the down arrow 4 or 5 times (to this point it is okay)
3. Continue pressing the down arrow, and part of the text can be seen to scroll
faster than the rest.

Actual Results:  
Middle of sentences became out of alignment with the rest of the sentence,
becoming unreadable.

Expected Results:  
Kept the text continuous and in alignment

Comment 1

15 years ago
I see this also on LInux 2003041008
This bug looks simular to bug 200863.

Comment 2

15 years ago
This also happens on the main page of iht.com if you scroll up and down.

Comment 3

15 years ago
I also see this on my computer at work:

Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6

I suggest changing the url of this bug to http://www.iht.com/ or
http://www.iht.com/frontpage.html, because this happens with every iht.com page,
probably because of the javascript menu at the top of the page. It looks like a
drawing error.

On my computer at home I have no problems with neither Mozilla (1.3.1) or
Firebird 0.6 with iht.com. My work computer is much newer (P IV-2GHz) with an
nVidia Vanta graphics card.

Comment 4

15 years ago
I also see this on my computer at work:

Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6

I suggest changing the url of this bug to http://www.iht.com/ or
http://www.iht.com/frontpage.html, because this happens with every iht.com page,
probably because of the javascript menu at the top of the page. It looks like a
drawing error.

On my computer at home I have no problems with neither Mozilla (1.3.1) or
Firebird 0.6 with iht.com. My work computer is much newer (P IV-2GHz) with an
nVidia Vanta graphics card.

Comment 5

15 years ago
Confirmed:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030604
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5a) Gecko/20030606

Comment 6

15 years ago
I agree with comment 1...
marking dupe of "fixed position invisible (visibility:hidden) div causes
rendering problem"

*** This bug has been marked as a duplicate of 198062 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.