Crash in DOCSHELL.DLL when hitting BACK key

VERIFIED DUPLICATE of bug 201822

Status

SeaMonkey
General
--
critical
VERIFIED DUPLICATE of bug 201822
15 years ago
13 years ago

People

(Reporter: Gili, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.4b) Gecko/20030412
Build Identifier: Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.4b) Gecko/20030412

04-13-2003  02:46:06  SYS3171  PID 0099  TID 0001  Slot 012f
D:\MOZILLA\MOZILLA.EXE
c0000005
1daefa01
P1=00000002  P2=0004ffec  P3=XXXXXXXX  P4=XXXXXXXX  
EAX=0040e6e8  EBX=0040e6f8  ECX=1dbb5114  EDX=165f8254
ESI=00050070  EDI=165f8254  
DS=0053  DSACC=f0f3  DSLIM=ffffffff  
ES=0053  ESACC=f0f3  ESLIM=ffffffff  
FS=150b  FSACC=00f3  FSLIM=00000030
GS=0000  GSACC=****  GSLIM=********
CS:EIP=005b:1daefa01  CSACC=f0df  CSLIM=ffffffff
SS:ESP=0053:0004fff0  SSACC=f0f3  SSLIM=ffffffff
EBP=00050048  FLG=00012207

DOCSHELL.DLL 0001:0000fa01

Reproducible: Didn't try

Steps to Reproduce:
1. Visit javasoft.com
2. Hit back
3. Browser crashes

Updated

15 years ago
OS: other → OS/2

Comment 1

15 years ago
Didn't even try to reproduce?

what makes you think that this will be helpful to us?

Comment 2

15 years ago
WFM in GCC 2003041011 and vacpp 2003032009.
(Reporter)

Comment 3

15 years ago
Forgot to mention: this works just fine if you use ALT-BACK to move back but it
crashes if you use BACKSPACE to go back.
(Reporter)

Comment 4

15 years ago
More info: 100% reproducible on any website.

Comment 5

15 years ago

*** This bug has been marked as a duplicate of 201822 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.