File Bookmark destination field display blank lines !

RESOLVED DUPLICATE of bug 199520

Status

SeaMonkey
Bookmarks & History
--
minor
RESOLVED DUPLICATE of bug 199520
15 years ago
14 years ago

People

(Reporter: remy.dodin, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

1.0 Branch
x86
Other

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.4a) Gecko/20030401

I have many bookmarks and I would like bookmark one more.
Click on bookmark + click o, File Bookmark
* The destination field has a few entries listed but the bottom of this field
has many blank lines. Using the slider on the right works but only more blank
lines are displaied. To get the entries displaied, I have to :
a/ not use v or ^ buttom on the slider but click into the slider free field.
b/ Select an entry on go down using the keyboard "pull down" key  

Reproducible: Always

Steps to Reproduce:
1.Open bookmark
2.Open file bookmark 
3.have a look on Destination field (with many bookmarks already registered)

Actual Results:  
Destination field isn't well displaied and many entries hava blank field ?
This problem doesn't exist at 1.3 level

Comment 1

15 years ago
Not a *Bugzilla* bug.

-> Browser/General.
Assignee: myk → ben
Component: User Interface → Bookmarks
Product: Bugzilla → Browser
QA Contact: matty → petersen
Summary: File Bookmark destination field display blank lines ! → File Bookmark destination field display blank lines !
Version: unspecified → 1.0 Branch

*** This bug has been marked as a duplicate of 199520 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.