Last Comment Bug 201861 - Bullet .gifs are not displayed only the outline where the gif should be is shown.
: Bullet .gifs are not displayed only the outline where the gif should be is sh...
Status: RESOLVED DUPLICATE of bug 198989
:
Product: Core
Classification: Components
Component: Layout: Images (show other bugs)
: Trunk
: x86 Linux
: -- normal (vote)
: ---
Assigned To: Jim Dunn
: Terri Preston
Mentors:
http://www.ingdirect.ca/en/acct_rate/...
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-13 08:43 PDT by Theblueman
Modified: 2003-04-13 08:55 PDT (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Theblueman 2003-04-13 08:43:52 PDT
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030412
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030412

In the page at http://www.ingdirect.ca/en/acct_rate/mortgages/index.html, there
are menus that open when clicking on the main topics e.g. Mortgage basics. The
bullet .gifs in the sub-menus do not show up.  Only the outline where the bullet
should be is displayed.  This page displays properly in Mozilla 1.0.1.

Reproducible: Always

Steps to Reproduce:
1.Go to http://www.ingdirect.ca/en/acct_rate/mortgages/index.html
2. On left side click on one of the choices e.g. Mortgage basics
3. 

Actual Results:  
the bullets on the sub-menus do not show up.

Expected Results:  
The bullet gif should be visible like in Mozilla 1.0.1
Comment 1 Boris Zbarsky [:bz] 2003-04-13 08:55:22 PDT
In fact, just a dup -- the patch in bug 198486 fixes this.

*** This bug has been marked as a duplicate of 198989 ***

Note You need to log in before you can comment on or make changes to this bug.