If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Statusbar should display the status of the link (if it's going to be opened in the same window, new window or in new tab)

RESOLVED DUPLICATE of bug 14027

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 14027
15 years ago
13 years ago

People

(Reporter: Ignacy Niemczycki, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030411
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030411

This enhancement would allow the user to see if the link is to be opened in new
or current window. Example: I browse through google search results. When the
mouse pointer is over the link the statusbar should display: Go to
http://www.xyz.com. When I press the cmd key it means that I want to open the
link in new tab (or window, depends on the pref), so the text in statusbar
should change to: Open http://www.xyz.com in new tab. When let's say I browse
some other pages where links open in new windows, Mozilla should, when the mouse
pointer is over the link, display a text in statusbar: Open http://www.abc.com
in new window. And as in previous example when I press cmd, the text should
change into ...in new tab. Moreover, pressing for example shift with a
new-window-opening link should force mozilla not to open it in new window, but
in current one. And so on.

Reproducible: Always

Steps to Reproduce:





Please, see Safari on MacOS X where this feature is very well implemented.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 14027 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.