I cannot keep more than the same session's history, eventhough I have set the option to remeber the history fo 99999999 days.

RESOLVED DUPLICATE of bug 245421

Status

()

Core
History: Global
--
major
RESOLVED DUPLICATE of bug 245421
15 years ago
10 years ago

People

(Reporter: Masoud Pajoh, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030414 WebWasher 3.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030414 WebWasher 3.3

Every time I start the the browser I get that session's history.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
I am seeing this on commercial build 4/28 build- each launch and my past
session(s) history is gone. Pref set to 9 days
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

14 years ago
*** Bug 220676 has been marked as a duplicate of this bug. ***

Comment 3

14 years ago
*** Bug 237056 has been marked as a duplicate of this bug. ***
Assignee: bross2 → nobody
QA Contact: chrispetersen → history.global

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 245421
You need to log in before you can comment on or make changes to this bug.