Favicons distorted in booksmarks sidebar

VERIFIED DUPLICATE of bug 175787

Status

()

Firefox
Bookmarks & History
VERIFIED DUPLICATE of bug 175787
15 years ago
15 years ago

People

(Reporter: Gary Morris, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030411 Phoenix/0.5+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030411 Phoenix/0.5+

The favicon for Tom's Hardware (www.tomshardware.com) -- a hammer -- is
displayed correctly in the bookmarks menu and in the address line when visiting
the site, but in the bookmarks sidebar only the very top left of it is displayed
and the rest is cropped.  Other pages, such as www.magicthegathering.com,
exhibit the same problem.

Reproducible: Always

Steps to Reproduce:
1. Add a site with a favicon to your bookmarks
2. Check the favicon in the bookmark sidebar

Actual Results:  
Only the top left of the icon is displayed, filling the entire area for the icon.

Expected Results:  
Displayed the entire icon.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 175787 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.