dropdown menus do not work but did previously

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
16 years ago
16 years ago

People

(Reporter: ve3ll, Unassigned)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4b) Gecko/20030414
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4b) Gecko/20030414

Dropdown menus do not work in latest nightly but had worked 
a month or so ago.  They work in netscape 7.02 and explorer 6.01
but not in opera 7.  The system is Brattli's Coolmenus and it 
involves the frames setup.
http://home.cogeco.ca/~trains  uses Coolmenus but no frames and there
is no problem. i also have difficulty tieing my searcher to different
target pages in frames structure as well.  
a combination of frames / dom / javascript  problems methinks!


Reproducible: Always

Steps to Reproduce:
1. Go to homepage /~ve3ll
2. try to pull down net101 menu
3. oops --- but look at it with net7.02

Actual Results:  
no dropdown

Expected Results:  
pulled down the selections
This works in build 2003-03-12-22.  Recent regression?

Comment 2

16 years ago
Seeing this too. 1 hour old CVS based trunk build - Linux.

Menu is truncated and a part is visible on the left side.
This seems to work here in my 2003-04-07 build too, did it break after that?
Works in a build pulled today too, at least on linux... Am I missing something?
(Reporter)

Comment 5

16 years ago
After 12 hours i checked back and it is now working ok ....
Either using control panel to remove mozilla doesnt clear the
cache or the fact that i had to restart the computer to get 
fully initialized new version  seems to be the problem
it now works for me too so please mark as bug unfounded
(even by owner ;-] ;-] )....  just quirky install i guess. 
Hmm, odd. Please reopen if you see this again. WORKSFORME.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.