hang when a Flash animation is played

RESOLVED DUPLICATE of bug 202130

Status

()

Core
Plug-ins
--
critical
RESOLVED DUPLICATE of bug 202130
15 years ago
15 years ago

People

(Reporter: Nowhere man, Assigned: Peter Lubczynski)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; fr-FR; rv:1.3) Gecko/20030327 Debian/1.3-4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; fr-FR; rv:1.3) Gecko/20030327 Debian/1.3-4

When i go to a page containing a Flash animation mozilla stop refreshing the
content of its windows, and I must kill it.

Reproducible: Always

Steps to Reproduce:
1. Go to a page with Flash

Actual Results:  
Mozilla hangs

Expected Results:  
Mozilla should view the page

Here are the last lines of each strace done on Mozilla :

access("/dev/dsp", W_OK)                = 0
open("/dev/dsp", O_WRONLY)              = ? ERESTARTSYS (To be restarted)
--- SIGTERM (Terminated) @ 0 (0) ---
exit_group(15)                          = ?

I'm using ALSA 0.9.0rc7-2 from Debian.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 202130 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.