Insert Menu lacking id attributes...

VERIFIED FIXED

Status

()

Core
Editor
VERIFIED FIXED
15 years ago
15 years ago

People

(Reporter: Suresh, Assigned: Suresh)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

3.01 KB, patch
Brade
: review+
Simon Fraser
: superreview+
Details | Diff | Splinter Review
(Assignee)

Description

15 years ago
...so that embedders can show/hide certain menuitems.

Patch on its way ....;-)
(Assignee)

Comment 1

15 years ago
Created attachment 120599 [details] [diff] [review]
patch
(Assignee)

Updated

15 years ago
Attachment #120599 - Flags: superreview?(kin)
Attachment #120599 - Flags: review?(brade)
(Assignee)

Updated

15 years ago
Status: NEW → ASSIGNED
(Assignee)

Updated

15 years ago
Attachment #120599 - Flags: superreview?(kin) → superreview?(sfraser)

Updated

15 years ago
OS: Windows 2000 → All
Hardware: PC → All

Updated

15 years ago
Attachment #120599 - Flags: superreview?(sfraser) → superreview+

Comment 2

15 years ago
Comment on attachment 120599 [details] [diff] [review]
patch

I'm not happy with this patch.	It took some neatly formatted menuitems and
made them a mess.  Please reformat them to be more like they were before. 
Align for accesskey, observes, label (you can remove some of the extra spaces
before observes).
If you are going to put id first you should also fix "insertChars".  Even
though "insertbreak" is commented out, you should add an id to it also.

r=brade with all of the above changes.
Attachment #120599 - Flags: review?(brade) → review+
(Assignee)

Comment 3

15 years ago
fixed in trunk.
Status: ASSIGNED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
rs vrfy.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.