Closed Bug 20216 Opened 20 years ago Closed 20 years ago

Downloads

Categories

(Core :: Networking, defect, P3)

PowerPC
Mac System 8.6
defect

Tracking

()

VERIFIED FIXED

People

(Reporter: nccstartup, Assigned: law)

References

()

Details

Attachments

(1 file)

Mozilla will not download files.  I keep getting an error that will not let me
get out of.  See attachment.
Attached image Screen Shot
*** Bug 20769 has been marked as a duplicate of this bug. ***
Reassigning all of leger's unscreened Browser-General bugs to nobody@mozilla.org
for pre-screening and triage.
Assignee: nobody → gagan
Component: Browser-General → Networking
Moving to networking,gagan (note: may be mac only but I can't test Mac)

 Comments by amasri@netscape.com on bug #20769
 | happens only on mac
 | tested with 19991208 build
 |
 | Steps to reproduce:
 | 1. navigate to above site (or any ftp site)
 | 2. locate a text file and try to open it by clicking on button
 |
 | RESULT:
 | file does not open. nothing happens. On Windows, text files can
 | be read; other files cause file download dialog to be displayed.
Assignee: gagan → valeski
Target Milestone: M13
[!@#$ fascist bugzilla!] Now I have to specify a comment to reassign a bug!
Assignee: valeski → law
unknown content type handler is not being instanciated.
Blocks: 24206
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → FIXED
I am unable to reproduce this.  I've made major changes to the
downloadProgress.* stuff so I'll presume its been fixed.  If you can reproduce,
please reopen.
*spam* changing qa contact from nobody@mozilla.org to me (BlakeR1234@aol.com) 
on 121 open or resolved (but not verified) bugs.  sorry for the spam everybody, 
but most of these bugs would just remain dormant and not checked by QA 
otherwise.  I'm not sure how so many bugs have nobody as their QA contact, but 
I suspect this is the fault of some sort of bugzilla corruption that happened 
at some point (most of these bugs are in the 20000-26000 range, and I don't see 
where in the activity log that QA contact explicitly changed to 
nobody@mozilla.org)

Anyways, sorry again for spam.  If you really get annoyed, I'm usually 
available in #mozilla on IRC for torture.
QA Contact: nobody → BlakeR1234
Status: RESOLVED → VERIFIED
This bug has long since been fixed. Marking verified.
No longer blocks: 24206
You need to log in before you can comment on or make changes to this bug.