Closed Bug 202212 Opened 17 years ago Closed 17 years ago

Selected profile doesn't always highlight when starting Mozilla

Categories

(SeaMonkey :: Startup & Profiles, defect, minor)

x86
Windows 98
defect
Not set
minor

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 120410

People

(Reporter: blanegardner, Assigned: jag+mozilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3) Gecko/20030312

When profile manager initially comes up the selected profile is not always
highlighted.  Sometimes it is highlighted, sometimes it is not.  If you type the
first letter of the profile and hit the enter button, it always starts the right
profile.  Luckily, no two profiles start with the same letter

Reproducible: Sometimes

Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 120410 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.