page encoding choice is not remembered as a permanent preference

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
16 years ago
16 years ago

People

(Reporter: mstamper77, Assigned: saari)

Tracking

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)
Build Identifier: 0.7

page encoding choice is not remembered as a permanent preference

Reproducible: Always

Steps to Reproduce:
1.Change the page encoding to western iso  latin 1 .

2.Close chimera and pull down the View Text encoding and it will no longer be
western iso latin 1.
3.



Expected Results:  
remember the preferences.

Comment 1

16 years ago
valhalla, it's not intended to be a permanent setting. It's intended as a
temporary workaround for the user when either the server or the page misidentify
the encoding.

I think you may want a default encoding setting similar to Mozilla's
Preference/Navigator/Languages/Character Coding.

Comment 2

16 years ago
It will be great if we can specify an text encoding in each bookmark. And Camino
uses that encdoing when opening that page.

Or even better: A rule-based encoding setting. Like all pages on hosts
*.apple.com.tw will be opened with BIG5 (specified by user). Similar to the
group settings in MT-NewsWatcher. And individual bookmark setting will still
override the rules.
too much complexity.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.