t35.com - Sends HTTP header text/plain

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
English US
--
major
RESOLVED WORKSFORME
15 years ago
3 years ago

People

(Reporter: Derek Petersen, Assigned: Arun Ranganathan)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030405 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030405 Phoenix/0.5

Should send text/html

Reproducible: Always

Steps to Reproduce:
please check if this problem still exists, because we want to get rid of
unconfirmed bugs.
Many bugs in here are strill unconfirmed, because eigher nobody sees the problem
or nobody is able to get to the page because of a required login.

(sorry for the spam)

Comment 2

15 years ago
Can't find any file sent as "text/plain" from the above URL. The problem must
have been fixed. Resolving as WORKSFORME.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Comment 3

15 years ago
tech evang june 2003 reorg
Component: US Ecommerce → English US
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.